Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

YouGrids Joomla 1.6 problem or bug?

02-28-2011, 08:24 AM
# 1 (permalink)
Just installed yougrids demo package and upon editing template settings i get Not Acceptable
An appropriate representation of the requested resource /administrator/index.php could not be found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

To be specific its when i try and switch joomla credits off and i solve it by clearing cookies and cache but the setting do no save. I use google chrome.

Any ideas
Thank You
02-28-2011, 08:40 AM
# 2 (permalink)
this file /administrator/index.php , has nothing to do with template or settings , that is joomla backend , where is this error visible ?
02-28-2011, 09:02 AM
# 3 (permalink)
When i try to edit any of the Additional options in template manager for YouGrids template upon saving the changes the site shows a Not Acceptable error and i cant even access the frontend becouse of the same error its like the whole site crashes and it only happens when i try and edit the template setting within the template manager. and the only way to get back to site is to clear my cookies everything elese works fine on the site. The error is shown in my browser Chrome like any othere 404 error

02-28-2011, 09:18 AM
# 4 (permalink)
did you make any changes to template files? if , yes what have you changed?I cant replicate the error , on my end everything is fine no matter what is changed in admin , no such reports have been made. please give more info on the system itself , php , sql , language ect
02-28-2011, 10:36 AM
# 5 (permalink)
its a fresh joomla 1.6 install from the Yougrids demo provided on this site. I havent touched no files exept edited few menu items in admin. Server info:
Database Version: 5.0.91-community
Database Collation: utf8_general_ci
PHP Version: 5.2.14
Web Server: Apache
WebServer to PHP Interface: cgi
Joomla! Version: Joomla! 1.6.0 Stable [ Onward ] 10-Jan-2011 23:00 GMT
The error happens only when i edit additional features within template manger and then try and save the changes thats when i get the error. Heres the screenshots
02-28-2011, 10:49 AM
# 6 (permalink)
give me exact setting please , i change multiple ones in advanced tab and no error , used both , FF to change settings, Chrome to set them back
02-28-2011, 10:57 AM
# 7 (permalink)
I use latest version of chrome and FF and i just tryed doing the same from macbook with safari all give me the same error maybe its just my connection that does it but i dont see how a connection can affect that
What exact setting are you after let me know and ill dig them out for you
02-28-2011, 11:01 AM
# 8 (permalink)
im after the one you say is affecting it , i changed module layouts to round , jquery , FP control, disable component , no errors , did few times
02-28-2011, 11:10 AM
# 9 (permalink)
For me only the Additional Features give me errors when i try and edit any other setting everything is fine. I can reinstall joomla and see if that fixes it but ive never seen anything like this have no clue why its doing it

Note: Changing joomla credits option to on off make the error appear.

Note: It seems when i delete jpanesliders_template-sliders-7 cookie i am able to enter the site again but when i try and save the settings i get the error again and the cookie
03-01-2011, 06:49 AM
# 10 (permalink)
that cookie is joomla default , i cant reproduce the error at all , do me a favor do another demo install in another subfolder
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Members Login