Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Wrap text around image problem on Realtor

09-03-2009, 11:50 AM
# 1 (permalink)
I'm working on the Realtor template.
I attempted to change the text which wrapps around the sliding images (slide1, slide2) and for some reason the text is not wrapping around the image anymore, but is displayed underneath the images.
Here's my site: Senior Living Listings | Find Senior Living - Assisted Living in your area
09-03-2009, 12:00 PM
# 3 (permalink)
the images are already set to align left (through the image editor) but still the text is not wrapping around the image. I think it got to do with the CSS, maybe?
09-03-2009, 12:14 PM
# 5 (permalink)
it's impossible to get rid of the <p> </p> -
I go to the html editor - delete the <p>..</p>, hit 'update' and 'apply' - and oops when I check back I get the <p></p> around the image again.

That's one of the reasons to hate joomla I guess, too many things are done automatically for u...
Btw, thanks for the super fast replies.
09-03-2009, 12:36 PM
# 7 (permalink)
Which editor out of the 5 listed under Joomla's Plugin Manager to turn off?
I tried to disable tinymce but the Slide1 will not load.
I tried also installing JCE editor but it will not kick in (even when disabling the other editors).
I'm a bit lost here...
09-03-2009, 12:47 PM
# 9 (permalink)
Problem solved!!!

I 'simply' had to select JCE as the default editor on Joomla's control panel.
JCE editor lets you remove the <p></p> that are automatically inserted though Joomla's default editor (tinymce).

I hope that other newbie users will learn from this the following:
avoid the default joomla editor and ensure the <p></p> are not around the images on the slides, in order for the text to wrap around images.

Neo, thanks a million for the amazing super fast support!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Members Login