Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Error when saving template changes

12-07-2016, 11:50 AM
# 1 (permalink)
I have downloaded and installed the Eximium template on my Joomla site. When I try to save any changes to the template, such as changing the logo, I get the following error:
"Uncaught Error.
You don't have permission to access /plugins/system/yjsg/elements/yjsgupdate.php on this server."
I saw a post for someone who seemed to have a similar issue, but didn't see a good solution to this problem. Do you know what may be causing the issue?

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: newdev.ludlums.com

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client
12-08-2016, 06:49 AM
# 2 (permalink)
Hello swiele.
Please try re-install the framework plugin first and then check for the issue if its still there.
If that is not working please check your folder and files permissions and make sure they are writable.
Kindness costs the least, but is worth the most!
12-08-2016, 12:42 PM
# 4 (permalink)
I tried uninstalling and reinstalling the template, and uninstalling and reinstalling the framework plugin, but I still get the same error message when I try to save a change. The folders and files all seem to have the correct permissions set.
12-08-2016, 04:57 PM
# 5 (permalink)
I decided to turn on the Joomla debugger to see if that offered any insight. When I click on the template to edit the style in Joomla's template manager, two errors come up. I've attached a text document with all the lines describing the errors from the Joomla debugger. Are these errors what would be causing the save issue?
Attached Files
File Type: txt Eximium template errors Joomla debugger.txt (1.7 KB, 2 views)
12-12-2016, 12:06 PM
# 6 (permalink)
Can you please pm me with admin info's so I can take a look.
Kindness costs the least, but is worth the most!
09-16-2017, 07:02 AM
# 7 (permalink)
I'm having this issue also ... but it is not consistent. I was trying to change the logo and the only way I could do it is by chaging the image via ftp. Changes in the template plugin get errors. And the template plugin setting for height and width is not working, whichmeans the logo is not displaying fully: http://devtest.pendrywhite.biz/ Will DM you admin access.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Members Login