Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

YJ Module Engine K2 NEWS SOURCE SETTINGS

12-03-2018, 07:04 PM
# 1 (permalink)
colddiamond
Hello can any body help me. I cannot seem to select any K2 articles in when I press select in the YJ Module News Source Setting. All it does is allow me to edit K2 Articles. Am i missing a step because it should be straight forward. You see by looking at the attachment enclose

Screenshot 2018-12-03 at 22.17.43.jpg

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: https://www.youjoomla.com/joomla-ext...framework.html

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal
12-06-2018, 07:53 AM
# 3 (permalink)
colddiamond
Hello Neo its not working for me.
When I select a Article another box appears for me to edit the article. you can see from the screen shot i just included.
Attached Images
File Type: jpg Screenshot 2018-12-06 at 11.44.28.jpg (157 Bytes, 5 views)
12-06-2018, 08:48 AM
# 5 (permalink)
neo
an older demo might have older module version ,
just make sure you update all extensions to latest versions from its download area
12-06-2018, 04:35 PM
# 6 (permalink)
colddiamond
Quote:
Originally Posted by neo
an older demo might have older module version ,
just make sure you update all extensions to latest versions from its download area
Hello Neo Updated every single plugin and Module and it still not working.
12-06-2018, 04:57 PM
# 8 (permalink)
colddiamond
Hello Neo thanks for the response. I opened a ticket last week. I have set up a username so you can log in and have a look.
12-06-2018, 05:49 PM
# 9 (permalink)
neo
open new one please, last 10 days we had some email issues thus there was no responses,
I changed the script today so please reopen new one.

Thnx!
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Members Login

Username
Password