Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] problem with group write permissions for template files

08-20-2010, 03:06 PM
# 1 (permalink)
I'm new to Joomla! so I have been playing with the 30 day demo hosted by cloudaccess.

Feeling fairly comfortable with the demo site, I began modifying a real site which I'm helping one of professors with. The site is getting completely revamped, so I started by unpublishing almost everything and uninstalling components I didn't plan to use. I liked the YouGrids template I was using on the demo site, so I installed it, but I accidentally made the logo too large. I went to extplorer to upload a smaller logo, but the only thing visible there was error logs. I spoke with the professor and he explained that the university server was rather archaic and didn't support mySQL (or something like that), so OTS jury rigged some sort of link to another server (my complete lack of internet knowledge is showing). The professor then gave me ftp access to the file system, so I opened up filezilla and tried uploading the new logo. I discovered I cannot modify or upload files in/to the templates>yougrids directory, but I can in other directories. I think this is due to group permissions. Files in yougrids are mostly 644 while files in directories I can modify are 664. When I was using extplorer on the demo site this wasn't a problem since I was the owner (super administrator), but it seems I get group permissions when using ftp.

Is there a yougrids file I could change before installation which would default yougrids files to 664 rather than 644?

I'm contacting OTS to see if they can change the file permissions or give me lower level access, but I would like to know if these things could have been fixed before installation, so I can fix them myself in the future.

professor's site: Joomla 1.5.15
demo site: 1.5.20
yougrids 1.0 downloaded from here

Any other information I should supply?

Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Members Login