Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

404 error: this article isn't found

08-17-2011, 02:13 AM
# 1 (permalink)
baituo01
when i click the article title or image in a module on my frontpage using yj nf 6, yj nf 7, or image slider 8 i am suddenly getting all 404 Article #? not found errors.

does anyone know how to resolve this?

tx.

Ps anywher else link in category blog / list layouts they link without problem.
08-17-2011, 08:42 PM
# 2 (permalink)
baituo01
anytime i click an article or image in yjnf 6 & 7 or image slider 8 i get this error message, but they are all assigned to specific news item categories, and when i go to the category all the articles are published.
08-18-2011, 02:00 PM
# 3 (permalink)
baituo01
is this a layout.css issue? a problem with the module settings?

please point me in a direction.

tx.
08-18-2011, 07:32 PM
# 4 (permalink)
baituo01
when i use the search function, i get the same error message. the only time i don't get an error is when i click the image or title in category blog layout.

404 - Article #57 not found

You may not be able to visit this page because of:

an out-of-date bookmark/favourite
a search engine that has an out-of-date listing for this site
a mistyped address
you have no access to this page
The requested resource was not found.
An error has occurred while processing your request.

Please try one of the following pages:

Home Page

If difficulties persist, please contact the System Administrator of this site.

Article #57 not found
08-19-2011, 07:03 AM
# 5 (permalink)
maggoo
Please disable that article, clear cache, go to article and in html view copy the content to a new article for the right category. Could be many reasons, easiest way would be to just make a new article.
08-19-2011, 12:28 PM
# 6 (permalink)
baituo01
hi maggoo, unfortunately that doesn't do anything. if i create a new article and click it on the front page, i get"

404 error: article #57 not found (in yj nf 6)

404 error: article #51 not found (yj nf 7)

404 error: article #68 not found (news slider 8)

no matter which image/title i click, i get the same # article not found error message in those modules.

but if i click the image or title in category blog view, they link perfectly fine.
08-19-2011, 07:22 PM
# 7 (permalink)
baituo01
maybe i'm not being clear. it is every single article in those three extensions/modules that i get these error messages, not just one. if it were just one, it wouldn't be a problem.

when i click ANY article in yj nf 6 = article #57 not found.

when i click ANY article in yj nf 7 = article #51 not found

when i click ANY article in yj news slider = article #68 not found

and additionally, when i click ANY article using search, i get either article #57, #51, or #68 not found.
08-20-2011, 04:12 PM
# 8 (permalink)
maggoo
Please post a link so we can have a look, and in the meantime reinstall the modules, check permissions and read the instruction threads about those modules. There is nothing wrong with any of them, so we just have to figure out why it isn't going ok on your end.
08-21-2011, 04:06 PM
# 9 (permalink)
baituo01
hi maggoo, i wish i could post a link but the site isn't live. i could give temporary password if necessary.

i started by uninstalling yj nf 7, cleared and purged cache, reinstalled....

problem still exists. click ANY article and receive 404 error message: article #57 not found.

since this didn't do anything, uninstalling search, news slider 8, and yj nf 6 etc would seem a bit superfluous. it will also mean i will ave to customize them all again.

any other ideas? i could upload the original layout.css file.

other than the module files themselves, the only files i edited have been layout.css, template.css, red.css, and links.php.
08-22-2011, 07:25 AM
# 10 (permalink)
maggoo
Yes please pm admin login so i can have a look.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Members Login

Username
Password