Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Adding logos and such-access denied

12-30-2007, 09:47 PM
# 1 (permalink)
When I try to upload my logo/heading for the site, it doesnt make it into the images file. I have tried naming it \"Logo.gif\" to replace the one that comes with the template, but that didnt work, either. I have also tried changing the css file to indicate my logo, but was unable to get those changes to save. I keep getting that access is denied. How do I make this site \"my\" site?

Also recently tried pointing the css reference to my logo in the general images file, since that was the only place that I was able to load it to, and still am unable to view it on my site.
12-31-2007, 05:53 AM
# 2 (permalink)
Hi Patti,

do you have an ftp program so that you can manually upload the logo to the images folder? Im no expert by any means, but when I replaced my logo, I found it was easier to upload it directly using dreamweaver (or any other ftp program) than uploading it via the admin panel. I kept getting logged out.

You can also edit your css files with it too.

12-31-2007, 06:35 AM
# 3 (permalink)
Ill try it, did you have troubles installing additional modules that came with the template, as well? I cant get any of the directory or file permissions to be writeable.
12-31-2007, 06:44 AM
# 5 (permalink)
Im sorry Im new to Joomla, could you spell that out a little more?
12-31-2007, 07:16 AM
# 6 (permalink)
chmod my files via ftp or host admin to min 666, does that mean that Ill need to contact my host company to open things up so I can do this? I just switched companies so that I could utilize Joomla, so am still getting the hang of all this. Any assistance from anyone is greatly appreciated, especially since my site is not especially functioning at the moment with all this happening.
12-31-2007, 07:24 AM
# 7 (permalink)
If this would help, I found this page, which seems to contradict what the installer is telling me-now Im really confused!

Directory Permissions
For all Joomla! functions and features to work ALL of the following directories should be writeable:
administrator/backups/ Writeable
administrator/components/ Writeable
administrator/modules/ Writeable
administrator/templates/ Writeable
components/ Writeable
images/ Writeable
images/banners/ Writeable
images/stories/ Writeable
language/ Writeable
mambots/ Writeable
mambots/content/ Writeable
mambots/editors/ Writeable
mambots/editors-xtd/ Writeable
mambots/search/ Writeable
mambots/system/ Writeable
media/ Writeable
modules/ Writeable
templates/ Writeable
Cache Directory /home/roadsh5/public_html/cache/ Writeable
Session Directory / Unwriteable
12-31-2007, 08:06 AM
# 8 (permalink)
Hi Patti,

When he says chmod the files, it simply means to change the permissions on that folder. If you are doing it through a control panel, youll need to change them in your directory. If you are using an editor, you can right click on the folder, go to permissions, and the box will pop up showing you your settings. Just change those 3 numbers to 666 like Neo says. That might be your problem.

I didnt have any problem with the modules, because they were added when I did the DEMO install. I chose to use that install because im new to joomla, too. So the more examples I have to go by, the easier it is for me to figure SOME of this stuff out, lol.

Good luck, hope I helped a little.
12-31-2007, 08:38 AM
# 9 (permalink)
Its weird, Ive changed every permission that I can imagine would relate to it and still the install page shows \"unwriteable\", but the documentation that I posted shows, at the end (probably didnt need to show all the rest of the stuff, but thought it might help) shows them writeable, except one! UGH! Ive been at this all day and am getting pretty frustrated. Ill try a few more things and double check everything. Thanks for your help!:laugh:

**********It turns out it was a host issue and they needed to change some things on their end.
(I guess I need to find a way to put all that hair back that I pulled out yesterday!)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Members Login