Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Mixed content issues

07-23-2020, 09:00 AM
# 1 (permalink)
michy80
Hi,
in google chrome console I see this issue:
"Mixed Content: The page at 'https://www.xxxxxx.it/' was loaded over HTTPS, but requested an insecure font 'http://www.xxxxxx.it/templates/eximium/css/fontfacekits/PTSansNarrowBold/PTN77F-webfont.woff'. This request has been blocked; the content must be served over HTTPS."

In Joomla backend I set "force Https: Entire Site".

It seems to be a template problem.
Is there any solution for this?

Waiting for your answer.
Greetings

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: local

Have you edited any files? If yes tell us which ones.: Yes

Is this personal or client website?: Personal
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Members Login

Username
Password