Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Cannot get responsive classes to work on mobile menu

10-07-2014, 08:44 AM
# 11 (permalink)
achartier
OK, after considerable mucking around on my test site, disabling or uninstalling every little thing I still had the problem. Turning cache off on my system and the problem goes away.

So, I went back to the Eximium demo install and turned cache on, voila! The problem manifests itself on the demo.

Can you please try on your system as you did above but turn caching on. Once you reduce the screen size to the point the Feature menu goes away do a browser refresh, I believe you will find the Feature menu re-appears.
10-07-2014, 08:47 AM
# 12 (permalink)
achartier
Quote:
Originally Posted by neo
I think you moved overrides to template because of nonumber framework right?
remember to update them, yjsg_mobilemebu.php in particular
https://github.com/YJSGframework/yjs...mobilemenu.php
No, I did not do any overrides here. As noted above, I uninstalled all NoNumber extensions and the problem remained. It seems a cache issue with yjsg.
10-07-2014, 11:05 AM
# 13 (permalink)
neo
thxn for finding it , please submit it here
https://github.com/YJSGframework/yjsg/issues

I see the issue and cant believe it

the param name changes from anchor_css to menu-anchor_css when you switch to cache

will get it pushed today , in hour or so , just submit the issue please
10-07-2014, 11:08 AM
# 14 (permalink)
achartier
I am just glad it wasn't something stupid I was doing and making you jump through unnecessary hoops for a free template/extension.
10-07-2014, 02:23 PM
# 16 (permalink)
achartier
Done. Works. Thank you. I will continue testing.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Members Login

Username
Password