Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

404 error: this article isn't found

08-24-2011, 08:21 AM
# 12 (permalink)
maggoo
Works now.

Problem is/was that you have sef enabled, but probably you haven't renamed htaccess.txt to .htaccess.

Search Engine Friendly URLs No Yes
Use Apache mod_rewrite No Yes

Look for the tooltip for apache mod_rewrite.
08-24-2011, 11:49 AM
# 13 (permalink)
baituo01
thanks, maggoo. i thought it might be something simple like that, but i did rename htaccess.txt to .htaccess.

so, how do i use search friendly urls? i thought sef was supposed to be enabled once you rename to .htaccess.

tx.
08-24-2011, 03:42 PM
# 14 (permalink)
maggoo
Just use standard htaccess, no modifications unless you know what you are doing, and if it doesn't work then maybe consult your host or have a read here Joomla SEO and htaccess files and see what is fitting to your hosting situation.
08-24-2011, 04:49 PM
# 15 (permalink)
baituo01
ok i'll give her a go. thank for your help.
08-31-2011, 05:03 PM
# 16 (permalink)
baituo01
i have officially tried every possible combination, and have watched and followed many joomla tutorials without success.

1. renamed htaccess.txt to .htaccess
2. turned the following ON in global configuration:

SEF URLs ON and OFF
Use Apache mod-rewrite ON and OFF
Add suffix to URLs ON and OFF

3. removed the # before RewriteBase / in .htaccess
4. repeated step 2
5. added zhongwenmovies.com after RewriteBase /
6. repeated step 2
7. added # in front of Options +FollowSymLinks
8. repeated step 2

nothing has worked to resolve the issue. what i'm reading says this could be due to the host's settings. i contacted them. they say apache mod-rewrite is absolutely enabled on their end.

if the folder is zhongwenmovies.com, should i type RewriteBase / zhongwenmovies.com OR RewriteBase / ~zhongwenmovies.com ? or perhaps something else?

please advise.

ty.
09-01-2011, 06:01 PM
# 17 (permalink)
maggoo
Since we can't guess what is what on your server have a look here: Google emaybe the first hit is relevant to your problem.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Members Login

Username
Password