Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

browser window fades to black, then does nothing

06-26-2008, 06:10 PM
# 1 (permalink)
pitirf
Multimediabox is exactly what I need for the site Im working on, and it installed with no worries. I published the mambot, and created a link to an offsite .asf video file.

When clicked, the browser window goes black, but no video ever loads. I should note, the screen goes completely black, not a transparent screen over the source page. If I click my mouse, the black screen fades back to the source page.

[hide]http://krcbsandbox.org/Sonoma-County-Appellations/Video-On-Demand/Sonoma-County-Appelations.html[/hide]

I tried various videos in different formats (wmv, mov, etc.) and got the same result each time.

Im using FF 2.0.0.14 when I get this result.

If I use IE 7, it simply opens Windows Media Player.

Thanks for the great product, I hope I can get it to work with a little help

EDIT: Any chance this could be a z-indexing issue in my css? Id really like for this to work - if it doesnt, Ill have to commit to a different media playing solution (Im coming up on a launch date I cant escape!).

Help!:S
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Members Login

Username
Password