Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Responsive (Mobile) Menu is missing options present on main menu

03-10-2019, 06:25 AM
# 1 (permalink)
veletron
Hi

PHP version 7.2.15, mysql ver: Ver 14.14 Distrib 5.7.25 Joomla: V3.9.3
Website: https://www.ochils.com

Our website is a not-for-profit site for a local mountaineering club. It started on Joomla 1.1 in 2007, and in 2015 we eventually paid someone locally to port the content to 3.x (I did not have the time!). The person who did the porting chose your template framework (currently yjsg framework 2.3.5) together with the free Eximium template.

This has worked very well for us up until some recent update (and I am afraid I don't know which update broke it!)

The issue is a simple one, the main menu on our site (horizontal under the banner) works fine, but if I shrink the view window such that the responsive (mobile) menu appears instead, then this mobile menu is missing many of the options from the main menu. Obviously this causes issues for mobile users who will be missing many of the menu options!

I realise that the template we are using (Eximium) is an old one and that the framework behind it (yjsg framework 2.3.5) has had many updates - maybe this is what caused the issue?

Do you have any suggestions re how to resolve. If there is no way to resolve using the Eximium template, which of your paid templates would be the best drop-in replacement? (eg to keep the same look and feel?)

NB: I have already purged the caches etc, and turned off the CSS pre-compile options in the template etc

Kind Regards

Nigel

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: N/A

Link to installation: www.ochils.com

Have you edited any files? If yes tell us which ones.: N/A

Is this personal or client website?: Personal
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Members Login

Username
Password