Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

YouSofa... strange menu bug on 1.6. To be fixed?

03-20-2011, 09:52 PM
# 1 (permalink)
Hi there:

I'm very interested in purchasing a membership and copyright removal, primarily for the YouSofa template and various extensions.

I noticed on the demo for YouSofa, that when you change to the 1.6 demo, the menu acts strange. If you move along submenu items at a normal to quick pace, all submenu items stay open on that submenu. Make sense?

I've attached a screenshot to show you what I'm talking about. I'm using safari and I don't know if this exists on other browsers also.

Is this something that has been seen by youjoomla and has been fixed? The menu works great on the 1.5 version, but I'd be purchasing for 1.6.

Thank you!
03-20-2011, 10:34 PM
# 2 (permalink)
Hello sgatewood76, I just tested by myself and it looks ok to me.Try to reload your page.
03-20-2011, 11:01 PM
# 3 (permalink)
I've already tried that and just tried again. It's definitely doing it... and again I don't know if this is just a safari issue, but lots of people do use safari if so.

Perhaps, inspecting it you were too careful whereas not to see the issue.

Again, the menu functions properly on the demo 1.5. Once I select 1.6 demo from the side I get the weird result.

If I hold my mouse over "Features" (it opens the submenu) then move my mouse down in one quick movement to "Template Styles", I end up with the image I attached.... the "template styles" submenu overlapping the "user pages" submenu.

Moving slightly slower, submenu's will not open up or one will remain open after I've moved the mouse back to the top. Not if I move the mouse much slower, it works exactly as it should.... just like the 1.5 demo version.

These oddities do not happen at all on the 1.5 demo, regardless of how slow or fast you move the mouse throughout the menu.

I'm kind of bummed... I really want this template but I'm hesitant if I don't see it work right.

Thanks again!
03-21-2011, 10:21 AM
# 4 (permalink)
Ok, try to change your resolution.Submenus are set to flip the side if there got no enough space to open.If you are looking with 1024x768 resolution the menu should flip sides.
03-21-2011, 08:00 PM
# 5 (permalink)
That's not the issue, unfortunately. The various other 1.6 templates all work fine menu wise.. it's this yousofa template I'm interested in where there is a menu problem.

Just in case, I followed your advice and tried various resolutions but all with the same menu issue. Again, if you look at the attached picture on my first post, you'll see the Features submenu items overlapping the a submenu (from the same menu item) that should have closed. I've attached the picture again.


Please note, looking at the picture: the "user features" menu item is open (on the left because it flipped as you suggested) but also the "template styles" menu item is open over the "user features" item. Only one menu item should be open... the one you have 'mouseover' on. Correct? That's how all the others work...

Please look at the image carefully.

03-21-2011, 08:23 PM
# 6 (permalink)
Hi Arefund:

Here is a new screenshot image with some markups showing you what I'm talking about. This is a screenshot right from your (Joomla 1.6 version) demo page. Again, this doesn't happen with the 1.5 version.

Thanks for looking.
Attached Thumbnails
03-22-2011, 08:39 AM
# 7 (permalink)
please understand , look on your screen and browser , sub menu does not have enough space to expand on the right , so we made a function to flip sides , this is not a bug but a useful function . reason why you don't see it on 1.5 is because the last menu item does not have a sub or the sub has enough space to expand to the right. if you look on 1.5 and 1.6 demo the menu items are not same or in same order
03-22-2011, 08:51 AM
# 8 (permalink)
I really think you don't understand. The menu flips fine... That's not the issue but you keep thinking it is.

Please look at the picture I last attached. It shows two menu items open and overlapping one another. I even drew notes on the image for you and it clearly shows the problem. Again, PLEASE, please please look at the image I posted yesterday.
03-22-2011, 09:40 AM
# 9 (permalink)
ok , i think i understand but I am not able to replicate the issue. it could depend on the mouse movement speed and accuracy , and opera has an issue with a element . as you see since last 2 versions it does not understand what type of cursor to use on a element. il have the team test on other machines but as of now i cant see the issue.
03-22-2011, 05:48 PM
# 10 (permalink)
Thanks Neo. I'm using Safari on my end. It didn't sound like Arefund could replicate either so that's why I took the picture.

It's a really cool template and its theme would work great with my logo and I am much more set on using joomla 1.6 for the ACL functions, I need group management. I really hope to see this resolved. That template is great!

If there is any info I can supply further that will help resolve the problem, please let me know. Thanks for looking into this!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Members Login