Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

yjsg_loadgrids.php on line 247

10-16-2013, 12:30 PM
# 1 (permalink)
I have loaded just the Template and I get this error. "yjsg_loadgrids.php on line 247". since this is a fresh copy of Joomla I am at a loss.If I load the Demo the template works but phoca and 3 different video players will not.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client
10-16-2013, 02:37 PM
# 5 (permalink)
reset the grid widths to default and hit save worked, values were set at 0 , but I cant duplicate this behavior on default install ,
p.s. password was cute
01-17-2014, 04:56 PM
# 6 (permalink)
Neo ... hoping you can help with a similar issue.

I load the template, Template_Maecenas-J17andUP
I uploaded my logo to the media manager, then changed in template and I get these errors;

Warning: explode() expects parameter 2 to be string, array given in /home/onenessb/public_html/templates/maecenas/yjsgcore/lib/yjsg_loadgrids.php on line 247

Warning: array_key_exists() expects parameter 2 to be array, null given in /home/onenessb/public_html/templates/maecenas/yjsgcore/lib/yjsg_loadgrids.php on line 254

I downloaded the latest version today of Maecenas and it is still not working.

I also get the error with templates youPulse.

My host is siteground with Joomla version 3.2.1.


Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: Home
01-18-2014, 08:31 AM
# 7 (permalink)
Hello glyphfactory.

Inside your administration hit hard shift+refresh so you can clear your cash. After that click on clear cash and save.
Kindness costs the least, but is worth the most!
01-19-2014, 05:39 PM
# 8 (permalink)
there is no change with this suggestion
06-04-2014, 03:15 AM
# 9 (permalink)
I had the same problem and after unsuccessfully trying everything described here, I had to go through the Error and have a deeper look. So, the error says that there is an array where a string was expected.
Having a look in the database entry of the template (..._template_styles) I found that these lines :

"yjsg_1_width":"20|20|20|20|20|0|0|0|0|0","yjsg_he ader_width":"33|33|33|0|0|0","yjsg_2_width":"20|20 |20|20|20|0|0|0|0|0","yjsg_3_width":"20|20|20|20|2 0|0|0|0|0|0","yjsg_4_width":"20|20|20|20|20|0|0|0| 0|0","yjsg_bodytop_width":"33|33|33|0|0|0","yjsg_y jsgbodytbottom_width":"33|33|33|0|0|0","yjsg_5_wid th":"20|20|20|20|20|0|0|0|0|0","yjsg_6_width":"20| 20|20|20|20|0|0|0|0|0","yjsg_7_width":"20|20|20|20 |20|0|0|0|0|0",

where changed (by the last edit in the joomla backend) to arrays,


what causes the problem!
changing back to strings with delimiters "|" (what the code in yjsgcore/lib/yjsg_loadgrids.php expects, everything is fine.

Please fix,
g stefan
06-04-2014, 10:28 AM
# 10 (permalink)
they were always arrays , issue is the changed template admin (3.x- 3.1.3) from accordions to tabs which causes highlight js erroe, and error fires before the grids are displayed, thus when you hit save you send no values to the DB, this is fixed in v2 and as arefund advised reinstall template and hard refresh
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Members Login