Youjoomla Support Forums (
-   Joomla Help (
-   -   Movie Times (

jediweb 09-17-2007 12:17 AM

Movie Times
First off, I love the movie times template. I could use a little help.

If I install demo content, it is only for version 1.0x, I would like to get for 1.5 if possible.

If not possible, is there a possiblity of getting an installer that will install the demo content after I install the template?

I use fantastico to install Joomla without any issue for 1.0, however,I cannot get the demo content because I used the installer. If I was to perform a install with the demo content, not utilizing fantastico I have issues with the installation.

So, to sum it up. Two things would be really cool.

1.5 with a separate demo content installer
1.0 with a separate demo content isntaller

I need the demo content to figure out how to make it look as nice as the screenshots, as I am new to the Joomla world.

Let me know if that is possible as this is a awesome template you have put together. By the way, one of the zip files is called \"mtelxhis\". What is that? I could not figure out how to install it with a clean install of 1.0.

neo 09-17-2007 12:29 AM

Re:Movie Times
OK MtElxis is Elxis Template Movie Times see The demo for 1.5 will not be available. Sorry about this. If you used fantastico do this.


Copy ONLY following files from democontent to your installation:


next go to phpMyadmin choose your DB choose import and browse to
democontent/movietimes/installation/sql/sample_data.sql hit go

NOTE: your usarename and password will be admin !Change it after login

jediweb 09-17-2007 03:20 AM

Re:Movie Times
Thank you for your help. I did perform the tasks as stated. Just a couple things I noted. The import into mysql was successfull, however, it did not change my username/password when logging into the admin. The second thing I noted was nothing actually changed on the site.

I guess what I can do is try to do another install without fantasico and see if I can work around the error I receive utilizing the full package you provided.

The error I receive when using the full package you provide is \"Session save path Unwriteable\". If I cant fix this error, then I cannot access the admin panel once the install is complete.

Any ideas? Thanks again for your help.

neo 09-17-2007 03:30 AM

Re:Movie Times
the error has something to do with your sever setup . as for sql look in DB see if you have additional tables starting like this #__ . if #__ is existing than the import went wrong. On our demo I used fantastico also and just imported to DB .I guess you ae hosting with Godaddy , they have issue with joomla installations . check your php.ini file and make sure it is writable . \"Session save path Unwriteable\". is known issue and has nothing to do with our demo content. Here is best solution

neo 09-17-2007 03:32 AM

Re:Movie Times
one more . when importing in db you have to be in that db than cclick imprt, do not import from phpMyadmin homepage

jediweb 09-17-2007 04:05 AM

Re:Movie Times
Thank you for your help. I will try again and give an update. My hosting is thru I did try those suggestions with the php.ini and the htaccess file. I will provide an update soon.

neo 09-17-2007 04:06 AM

Re:Movie Times
sure no prob. hostmonster is same as godaddy

jediweb 09-19-2007 04:14 AM

Re:Movie Times
o.k., I tried just about everything I can think of and I believe I am getting somewhere. What I just tried is have fantastico perform its installation so it is up and running. Then I coppied all files that were in the democontent folder over if they did not exist already on the server.

Then I dropped all tables in mysql, and added the sql files in the installation folder. I am getting the following error:


DB function failed with error number 1146
Table jediwebs_joom1.jos_session doesnt exist SQL=SELECT session_id FROM jos_session WHERE session_id = 3fe593e84c59bf0c75737597c4c2548a
SELECT session_id
FROM jos_session
WHERE session_id = 3fe593e84c59bf0c75737597c4c2548a
I am thinking this is an easy fix in which the db is looking for something that does not exist and I simply need to edit and rename. My db name is


neo 09-19-2007 04:19 AM

Re:Movie Times
better do this open sample_date.sql

replace all #__ with jos_ click save and import ot in DB
this should fix it , reason why it did not work first time is because the sql was importing #__ as table prefix so change it to your table prefix if it is not jos_. NOTE there are 2 underscores #__ jos_ has only 1. If you get stuck send me your installation info I can do this for you but make sure the files are copied from demosite to your installation. If you have dreamweaver simply ctr+f and replace all

jediweb 09-19-2007 04:27 AM

Re:Movie Times
That did the trick...the homepage is up and working perfectly. I tried to logon into admin, however,

admin username
admin password

did not work. Any suggestions?

WOOT we are getting there.

All times are GMT -4. The time now is 01:04 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.