Youjoomla Support Forums (https://www.youjoomla.com/joomla_support/index.php)
-   YJSG Template Framework Plugin (https://www.youjoomla.com/joomla_support/forumdisplay.php?f=269)
-   -   Problem with Submit a Web Link (https://www.youjoomla.com/joomla_support/showthread.php?t=13091)

dreware 09-23-2014 12:22 PM

Problem with Submit a Web Link
 
I have created 2 menu items to submit a link, one load ok with the template "Beez2" and another did not load with the template "Businessreport".

BusinessReport - Joomla! Business Template


Menu "CREAR ENLACE" with the template "Beez2" load OK
Crear Enlace

Menu "CREAR ENLACE 2" with the template "Bsinessreport", no load... (500 Internal Server Error)
http://www.dreware.net/j25/index.php/crear-enlace-2

Where is the problem???

Thanks for the help.

Regards.

Dre.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation: BusinessReport - Joomla! Business Template

Have you edited any files? If yes tell us which ones.: Yes

Is this personal or client website?: Client

neo 09-23-2014 02:38 PM

moved to Yjsg forum ,fixing now will update in a few

neo 09-23-2014 02:59 PM

ok fixed , version on git has been updated
https://github.com/YJSGframework/yjsg

please download the Yjsg plugin master here
https://github.com/YJSGframework/yjs...ive/master.zip
and reinstall.

dreware 09-24-2014 12:40 PM

Thanks Neo, now works OK.

regards,

Dre.


All times are GMT -4. The time now is 05:12 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.