Youjoomla Support Forums (https://www.youjoomla.com/joomla_support/index.php)
-   YJ Vertical Menu (https://www.youjoomla.com/joomla_support/forumdisplay.php?f=258)
-   -   Strict Standards: Only variables should be passed by reference in (https://www.youjoomla.com/joomla_support/showthread.php?t=14038)

bertbastiaan 12-13-2015 08:51 AM

Strict Standards: Only variables should be passed by reference in
 
Hi,

Great menu for my purpose, but I get this error:

Strict Standards: Only variables should be passed by reference in C:\Inetpub\vhosts\next3demo.nl\mail.next3demo.nl\m odules\mod_yj_vertical_menu\tmpl\default.php on line 20

You can go to admin:
http://mail.next3demo.nl/administrator/

user: youjoomla
pw: Welcome123

In Components is exTplorer so you can access files

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: mail.next3demo.nl/index.php/en/webshop

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: http://mail.next3demo.nl/index.php/en/webshop

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal

arefund 12-18-2015 12:42 PM

Hello bertbastiaan.
I forwarded this to the developer, they will take a look and will release new version of the module as soon as they fix it.
Will let you know as soon as the new version is out.

erofex 11-07-2018 08:27 PM

Quote:

Originally Posted by arefund (Post 63824)
Hello bertbastiaan.
I forwarded this to the developer, they will take a look and will release new version of the module as soon as they fix it.
Will let you know as soon as the new version is out.

Im having same issue are you going to update your module? or provide a temporal fix?

thanks

neo 11-08-2018 07:15 AM

the module has been updated since and this was fixed , if you have a template module override than update module , copy the tmpl/default.php and override it again


All times are GMT -4. The time now is 07:21 PM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.