Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Login & Registration Buttons show no effect

04-08-2012, 03:31 PM
# 1 (permalink)
Strummer
Hi. Installed the YJ Pop login module and its already activated. But clicking the Buttons has no effect. There is no popup or such.

I am running the latest Joomla version.

I didn't edit anything at all.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: N/A

PHP version: N/A

Link to installation: Unternehmensprofil

Have you edited any files? If yes tell us which ones.: No
04-09-2012, 09:21 AM
# 2 (permalink)
arefund
Hello Strummer.

The link you posted is crashed. Can you please post the link so i can troubleshoot.

Thank you.
Kindness costs the least, but is worth the most!
07-25-2012, 08:00 AM
# 3 (permalink)
sondavi
I have installed the module YJ Pop Login on my clients website www.insiringwomen.co.za but it does not work> I tink it might be clashing with existing javascript. I have now had to disable the module as its not working.

Joomla Version 1.5.25
YJ Pop Login Version 1.0

Can anyone put me in the right direction please?
07-25-2012, 08:02 AM
# 4 (permalink)
sondavi
I have the same problem as Strummer

I have installed and enabled the module YJ Pop Login on my clients website www.insiringwomen.co.za but it does not work> I think it might be clashing with existing javascript. I have now had to disable the module as its not working.

Joomla Version 1.5.25
YJ Pop Login Version 1.0

Can anyone put me in the right direction please?
07-25-2012, 09:05 AM
# 5 (permalink)
arefund
Can you please publish the module so i can see the issue.

Thank you.
Kindness costs the least, but is worth the most!
07-25-2012, 05:08 PM
# 6 (permalink)
sondavi
Hi I have just published it here:

Terms & Conditions

In the right hand column.

I have just recently taken over this site for the client so am not sure what was all installed before by the other developer but it seems he has installed some modules that use mootools and modals.

I see when I click on the Login Link in IE browser a javascript error appears "Object doesn't support this method or property"
07-26-2012, 09:04 AM
# 7 (permalink)
arefund
Can you pm me with the login info's. I can see that the js is crashing before i click on our login button from the module.

Thank you.
Kindness costs the least, but is worth the most!
07-26-2012, 05:24 PM
# 8 (permalink)
sondavi
Hi there Arefund

I have sent you a private message with details.

thanks so much
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password