Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Anpassung an Virtuemart 2.0

01-09-2012, 01:17 AM
# 1 (permalink)
madeby
Hallo,

wieso wurde dieser Beitrag denn geschlossen?
Gibt es denn schon eine Lösung für das Problem?

http://www.youjoomla.com/joomla_supp...w-youfash.html

Wann werden die Templates an Virtuemart 2.0 angepasst.
Es gibt leider Probleme mit der Darstellung.

z.B im Warenkorb bekomme ich immer diese Meldung
"The choosen template couldnt found on the filesystem: Youevents"
Über einen Tipp würd ich mich echt freuen..

Gruß

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 1.7

MySQL Version: 5.x

PHP version: 5.x

Link to installation: off

Have you edited any files? If yes tell us which ones.: No
01-09-2012, 01:47 PM
# 2 (permalink)
neo
the post is closed because you were hijacking someone else plus the issue is not pretainig to yours. read forum rules and make own threads , and all this

1. please provide necessary link so we can see what the problem is
2. vm is not our extension and we do not guaranties that product work with 3rd party extension
3. no php code from template can affect VM so it is vm setting that you need to adjust not template since template cannot affect vm functions especially the functions that sort order of VM


also note that we do not have demo with VM for version 1.7 , because the template update has been made for 17 without vm , at the time it was made there was no vm for Joomla 1.7 , we could not wait for 3rd party developers to upgraded their products
01-11-2012, 01:32 AM
# 3 (permalink)
madeby
K2 wird auch angepasst und es wurde auch nicht von euch programmiert.

Also, bis wann kann man damit rechnen bis die Templates ein VM 20 Update erhalten?

Einfach zu sagen, dass VM nicht von euch ist und es deswegen ja nicht angepasst werden muss halte ich für ein wenig überzogen.

Wenn Microsoft ein Win8 BS auf den Markt bringt, müssen die anderen Hersteller auch ihre Treiber Updaten... sonst kauft ja keiner mehr nen Drucker wenn er nur für Win 7 ist...
01-11-2012, 01:54 AM
# 4 (permalink)
neo
k2 has great devs and support and is mostly on time with updates , vm simply does not follow along and we canot stop our progress and wait for vm devs . now we are talking about demos which are just a gesture from us for you , we make templates and template works with joomla defaults and all our extensions . this is why we also say that we cannot guaranty all 3rd party extensions functionality
01-11-2012, 02:05 AM
# 5 (permalink)
madeby
kann geschlossen werden.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password