Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

YJ Images Slider V3 disappear after changed some data at "HOME" Page

10-05-2011, 07:11 PM
# 1 (permalink)
bastianvanrider

Hello,
I habe a problem:
I changed some datas at my "Home" - Page
I changed the title of the browser.
I also changed some other things, but I forgot it.

Now the YJ Images Slider V3 doesn┤t appear at my homepage.
What is wrong ?
Which flag is not correct ?
At Module Assignment for this Menu Item the YJ Images Slider V3 (Public in adv1) is YES

I have only changed some datas at the "Home", you say it in english maybe the "WELCOME" Page.

Please help me
10-06-2011, 06:43 PM
# 2 (permalink)
Skip2MyLou
Hello bastian.

Changing menu item shouldn't have much to do with your slider being visible on home page. But lets not jump to any conclusion. So, once you did the changes your slider dissapeared from the front page of your site? Did you try changing things back to see if the changes affected the slider directly?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password