Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

How do I control vthumb border?

02-21-2011, 10:03 PM
# 1 (permalink)
andresvargas
I have successfully created an mbox in my article, but the thumb has no border (gray one on the demo site). When I roll over, the black border appears and makes the image move a bit. This makes the whole page move and other elements get out of place.

code:

{mbox:http://www.vimeo.com/11618440/|640|480|title=Plus and Minus |vthumb=logo/plusandminus.png|height=150|width=200|caption=Plus and Minus}

Page URL (won't be a good example of the error, once we fix it...LOL!)

Data Visualization

the png image is exactly 200x150 pixels.

- Is there a way to not make the rollover border show up?
- Is there a way to add the gray border to the original thumb?
- Can I change the colors and widths of these borders?

Thanks!!
02-22-2011, 04:16 PM
# 2 (permalink)
maggoo
All css can be found in the plugin folder, file yjmmbox.css. Border on hover you can find on line 82. Take it from there, colors, width etc all can be set there.
11-09-2011, 09:24 AM
# 3 (permalink)
s_h_a_r_p
Quote:
Originally Posted by andresvargas
I have successfully created an mbox in my article, but the thumb has no border (gray one on the demo site). When I roll over, the black border appears and makes the image move a bit. This makes the whole page move and other elements get out of place.


Hi, i have a similar problem. When i'm using a module everything is perfectly OK.

But when i'm using content plugin i have a problem with CSS.

The thumb has no border, and when i roll over then the border apper. And this makes the whole page move.

In content thumb take CSS from template.css , and thumb hover take CSS from yjmmbox.css

What can i do for fix this?

PS. sorry for my english
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password