Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

YJSG Template Manager labels Joomla 1.6

03-18-2011, 11:15 PM
# 11 (permalink)
ossipenko
Quote:
Originally Posted by neo
Darn! , and you report this after the update .
(
Sorry, but I solved this problem 20 min ago. And 20 minutes after this I spend trying to register here for free .
03-18-2011, 11:45 PM
# 12 (permalink)
ossipenko
I think it spend 5 min and can release 1.0.12 version. In attach
03-19-2011, 07:39 AM
# 13 (permalink)
neo
i had to remove the attached file , the thing is if you remove the <div class="yjsgdetial"> style in template admin is gone and all 1.6 templates need changing . il post the right files in few days
03-19-2011, 07:42 AM
# 14 (permalink)
neo
one more thing , after your post i downloaded xamp , and even with joomla issue with strict warning for php 3.5 lang file worked without issues. so il try to hunt down the actual server setting that is causing the error. on my wamp works of the bet also.

and these here that you added underscore

NO_ACCOUNT_YET

if changed in lang they need to be changed in the template/html folder files . registration and so on . so we must do some real searching
03-19-2011, 09:05 AM
# 15 (permalink)
ossipenko
Quote:
Originally Posted by neo
one more thing , after your post i downloaded xamp , and even with joomla issue with strict warning for php 3.5 lang file worked without issues. so il try to hunt down the actual server setting that is causing the error. on my wamp works of the bet also.
Maybe it happens with previous release of XAMPP 1.7.3.

Sorry for my attache files. Just I think somebody don't want to correct .ini files like me, they just replace language files. Maybe I'm not fully understand what really need, just I correct all lines which
which were marked in Language debug mode of Jomla 1.6.1 on Xampp 1.7.3
03-19-2011, 09:10 AM
# 16 (permalink)
neo
thnx for advising , il try do digg out old xamp version, once again , only reason i removed your files is to avoid the confucsion and further frontpage output issues. like advise il look in to this and either prepare new update or advise of the server setting that is causing the issue
03-20-2011, 03:26 AM
# 17 (permalink)
ossipenko
I install last release of XAMPP 1.7.4 and Yougrid 1.0.11 with original language files and it works normal.

But new PHP write non critical errors:

Strict Standards: Only variables should be assigned by reference in F:\xampp\htdocs\kkkkk\templates\yougrids\elements\ yjsgversion.php on line 31

Strict Standards: Only variables should be passed by reference in F:\xampp\htdocs\kkkkk\templates\yougrids\elements\ yjsgversion.php on line 36
03-20-2011, 07:16 AM
# 18 (permalink)
artuspower
I installed YouGrid 1.0.11 and Joomla 1.6.1 on Wampserver 2.0 and the problem showed up. Changing .ini files as described above helped.
03-20-2011, 07:19 AM
# 19 (permalink)
neo
yeah , i advised previously of strict , Joomla 1.6 is not addapted to 5.3.5, i say 3.0 max 3.1 is ok , you can add in any element file folder error_reporting(E_STRICT); like on top of the file , elements/yjmultitext.php and for frontend yjsgcore/yjsg_core.php also on top fo the file , but even the template will work , the joomla wil have issues with form and will report the error again. untill they decide to fix it , we will gain some time to move to 5.3.5 and up
03-20-2011, 07:20 AM
# 20 (permalink)
neo
thnx guys for testing , please , each tester just advise of php and server version. we want to make sure that next release will kill all server related bugs
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password