Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Footer Menu does always come up as a list - SOLVED

05-02-2008, 04:25 PM
# 1 (permalink)
gastonz
Hi,

I love the mint fresh template - its simply great !!! However I am experiencing a problem with the menu in the footer. it always comes vertical. even if i put it on \Legacy - horizontal list\

How can I create the footer are like shown on your demo, that the menu is truely horizontal and with the small spacers ?

Can you please help ?? Thank you very very much in advance.


PS: Is there a link or image or way to show all the module positions ? There are so many and css is a bit to cryptic for me and i have no idea where i.e. the user modules are located .....
05-03-2008, 08:06 AM
# 3 (permalink)
gastonz
Fine. Thanks.

Can you also help with the menu in the footer ? how did you solve it in the template that it is horizontal and not shows up as a list all the time ? this is whats happening to me, even if i switch to the Legacy - horizontal layout...

I hape no idea why.
05-04-2008, 07:06 PM
# 4 (permalink)
CProject60
Try making a new menu and placing it in the footer. Dont just make a copy of a menu make a new one. And it helps if you provide a link to your site so we can see the problem first hand.
05-09-2008, 04:36 AM
# 5 (permalink)
gastonz
I tried the new menu suggestion and it does not work. also if i install a different extension like \extended menu\ it comes up as list.

maybe a setting for the footer field itself is wrong ?

the site is www.oge-gallery.com
05-10-2008, 06:46 AM
# 7 (permalink)
gastonz
Well, thanks, its not really solved. I found a way around it by loading the component Customenu! Bye the way that is the only menu system that worked. I tried many but there was always the problem that the menu came as a list or vertical...

However. I can live with the customenu, so i will mark the post as solved. Thank you very much again.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password