Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Adding youtube video

04-28-2008, 10:54 AM
# 11 (permalink)
cuppan
I can email my site info to you. It is not online right now. Let me know if that will work for you.
04-28-2008, 03:52 PM
# 12 (permalink)
cuppan
Please see attached document
04-28-2008, 04:39 PM
# 14 (permalink)
CProject60
You entered the code wrong. You need to enter a url for the thumb image. And a url for the video. You just have the video for both. Look at the example code again. Look were it says image and look were it says video. Make your thumbnails the same size as in the code. The code example is for placing two videos in the user module. Just replace the image url with your image url. And the video url with your video url.

To test to see if your Media Box is working just make a new custom html module and place the example code in it. Dont change the code leave it as is, this is to see if you are having any problems with the MB if it works we know its not the MB. If it works only replace what I told you to replace in the code.

Make sure you turn off your wysiwyg editor before placing the code. Let me know if the example code works on your site without any problem.
04-28-2008, 06:04 PM
# 15 (permalink)
cuppan
Quick question. I had it set before where it was linked to youtube and when opened you were sent to youtube. I dont want that. By changing the code that you suggested will that happen? I really appreciate all that you are doing to help me with this.
04-28-2008, 06:08 PM
# 16 (permalink)
CProject60
No try the code and youll see . Use the sample code as a test first in a new module.


Unpublish your other modules in the slider. And just have the sample published.
04-28-2008, 06:37 PM
# 17 (permalink)
cuppan
That worked! I guess it was a flash file. I still have the example images but when you click on it the video comes up. How do you download the image separate from the file?
04-28-2008, 06:40 PM
# 18 (permalink)
cuppan
Scratch that question. THANK YOU
04-28-2008, 06:44 PM
# 19 (permalink)
CProject60
Unpublish your other modules in the slider. And just have the sample published.


You still dont have it right.

This is how it suppose to work.


Here the code below has your video in it. I put it in the code for you.

Unpublish your other modules in the slider. And just have this published.

The code below: This is the video you want.





<a title=\Steve Jobs\ href=\http://www.youtube.com/watch?v=D1R-jKKp3NA\><img width=\130\ height=\97\ border=\0\ title=\\ alt=\\ src=\http://i.ytimg.com/vi/D1R-jKKp3NA/default.jpg\ /></a> <a href=\http://www.youtube.com/watch?v=3g-yrjh58ms&eurl=\ title=\UFO Air Force\><img width=\130\ height=\97\ border=\0\ title=\\ alt=\\ src=\images/stories/YellowChick.jpg\ /></a>
04-28-2008, 08:50 PM
# 20 (permalink)
cuppan
Thank you so much I just cut and pasted the code. It works. It connects to the youtube page where the video is. Is there any way I can get it to work like yours where the background is darkened and the video comes up in the middle of the page? If that is too much can I get it so it doesnt redirect you to the youtube page?

Your site is great. Everything flows nicely. It looks very savvy and high tech. :lol:
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password