Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Closing a tag missing

09-18-2010, 10:31 AM
# 1 (permalink)
Duke40
Hallo

I have setup a menu link Section blog layout and select show categorie to Yes and link them, when i now klick this categorie link to show all articles in this categorie. Then the articles show up but the whole artcle ist link text to the categorie. The closing a tag is not render. Same when i click the title to go to the article

Hope you understand what i mean, sorry for my english. At the moment i'm testing local. if needed, give me a note, i will upload the testsite then.

Thanks for help

duke
09-18-2010, 03:02 PM
# 2 (permalink)
neo
Understood but Please do setup the demo for me so I can see what you mean . Thank you much for advising.
09-19-2010, 06:27 AM
# 3 (permalink)
Duke40
Hi Neo

thanks for answer

Testsite can be found under
net-kuhl.de/demo
See error on Demo Section - Article One

Error comes up when the buttons (email,print,pdf) are not showing. If One button, even which, it will not apear.

Anotherthing the Email button, see article Frontpage, is to left.

If i'm once here. I have set the site width to 1000px
left column 200
right column 350
inset 0
then i can't set the mainbody to 450px, the modul slide under the mainbody. I must set to 300px. Maybe you have have look at this too

thanks again for help and your work that you give for free

Greetings from germany
Fred

ps. if you intressted on a german translation, i can post it next week - wednesday or thursday. If there is one, maybe i can get it ;-)
09-21-2010, 12:33 PM
# 4 (permalink)
Duke40
Hallo

bug found

in
html/com_content/article/default.php, line 89
change

Code:

<?php if ($this->params->get('link_section')) : ?>
to

Code:

<?php if ($this->params->get('link_category')) : ?>
same in html/com_content/category/blog_item.php line 80

Code:

<?php if ($this->params->get('link_section')) : ?>
to

Code:

<?php if ($this->params->get('link_category')) : ?>
solved the Button isue, too

Maybe you will find a solution for the width issue

Thanks
Fred

Edit: same in
html/com_content/frontpage/default_item.php, line 86
09-21-2010, 12:59 PM
# 5 (permalink)
neo
my dear friend , I do apologize for small delay , just finished some other work and was about to jump on this .

thnx for the fixes and yes I see the bug to now , il jump on the widths and update the downloads ,

many thnx and sorry again
09-21-2010, 01:16 PM
# 6 (permalink)
neo
width fix for you


yjsgcore/yjsg_mgwidths.php

case left should be mainbody plus rightblock and case right should be mainbody plus leftblock

sorry about that ,

change same thing in

yjsg_mgwidthsitem.php , im updating downloads in few
09-21-2010, 01:39 PM
# 7 (permalink)
Duke40
Hi

no problem, you give this to the communty for free, so i'm glad to help out and give a tiny peace back

thanks for fixing the width issue

unfortunaly i'm not familiar with php, i can read a little but not write by my self. I help me out with copy and paste.

Greetings
Fred
09-21-2010, 01:46 PM
# 8 (permalink)
neo
np , here is manual fix

yjsgcore/yjsg_mgwidths.php

line #45 replace with

Code:

$midblock   = $maincolumn + $rightcolumn + $insetcolumn.$widthdefined;
line #50 with this


Code:

	$midblock    = $maincolumn + $leftcolumn + $insetcolumn.$widthdefined;


yjsgcore/yjsg_mgwidthsitem.php

replace lines
line 43

Code:

$midblock   = $maincolumn_itmid + $rightcolumn_itmid + $insetcolumn_itmid.$widthdefined_itmid;

line 48


Code:

$midblock    = $maincolumn_itmid + $leftcolumn_itmid + $insetcolumn_itmid.$widthdefined_itmid;
09-21-2010, 02:13 PM
# 9 (permalink)
Duke40
big thanks for quick fix

worked like a charme

Fred
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password