Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Lang issues after 1.0.5 upgrade

09-06-2010, 02:59 PM
# 1 (permalink)
omojesu
Looks like the updated v1.05 template is unfinished work. The template admin labels are not labeled properly. It has labels like STTEXT_LABEL, TOP_MENU_SUB, etc (labels that probably are not user friendly) compared to v1.04 which has better defined labels (Style settings, Module grid setting, etc).

Also, turning off Show Joomla Credits does not work. The credits still display even after setting to No in admin. This appears to be a bug.

Using FF3 and IE8, Joomla v1.5.20, PHP Version: 5.2.14, MySQL 5.1.48
Attached Images
File Type: jpg yougrid_admin_v105.jpg (27.5 KB, 7 views)
File Type: jpg yougrid_admin_v104.jpg (28.9 KB, 6 views)
09-06-2010, 04:26 PM
# 3 (permalink)
neo
tested demo and template no lang issues ,
you sure you did not change template name?

if yes , you must rename lang file in administrator/language/en-GB

en-GB.tpl_yougrids.ini to template name you changed

same in

language/en-GB folder
09-06-2010, 09:49 PM
# 5 (permalink)
omojesu
Yes, I changed the template name because when I attempted to reinstall the template over 1.04, it gave a whole lot of errors. I then renamed and manually uploaded v1.05 via ftp to the server to get the site back. I was getting element not defined in the config and the frontend was messed up completely, discarding all the content I added. I have backed track to v1.04 and the site is back live.
09-07-2010, 06:00 AM
# 6 (permalink)
neo
when renaming , you must rename all instances of old name in
langfiles and
templatedetails.xml , specially line #419
which causing element not defined error if not adjusted

<params addpath="/templates/yougrids/elements">

so if you are upgrading and have new name , first rename the instances of yougrids in zip file and than install
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password