Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

404 - Component not found

07-19-2010, 06:54 PM
# 1 (permalink)
vannquish
Hi

I've installed the module but when I try to register I get the 404 error...

404 - Component not found

my site

have I missed something out?
07-20-2010, 12:07 PM
# 2 (permalink)
jaycburton
Hello - Your site is not reachable. Kindly post a message when it is back online. Thank you.
08-16-2010, 05:26 AM
# 3 (permalink)
vannquish
Quote:
Originally Posted by jaycburton
Hello - Your site is not reachable. Kindly post a message when it is back online. Thank you.
Sorry for the late reply.

Sadly I cant post a link because the site isnt live.

when I try to login or register I get the 404 error on this page...

//http://www.mysite.co.uk/index.php?option=com_user//
08-16-2010, 07:56 AM
# 4 (permalink)
jaycburton
Hi - I have used this extension many times and it works fine. Without seeing your site it will be difficult to troubleshoot your specific issues. Can you post again once your site is live?
08-16-2010, 08:38 AM
# 5 (permalink)
vannquish
Quote:
Originally Posted by jaycburton
Hi - I have used this extension many times and it works fine. Without seeing your site it will be difficult to troubleshoot your specific issues. Can you post again once your site is live?
Is it ok if I PM you my link?
08-16-2010, 08:56 AM
# 6 (permalink)
jaycburton
Quote:
Originally Posted by vannquish
Is it ok if I PM you my link?
Absolutely. Links and such can always be sent via PM if they are not for public consumption.
08-18-2010, 05:47 AM
# 7 (permalink)
vannquish
Quote:
Originally Posted by jaycburton
Absolutely. Links and such can always be sent via PM if they are not for public consumption.
Hi, did you get chance to take a look at our problem?
08-18-2010, 08:13 AM
# 8 (permalink)
jaycburton
Hi - Yes. Your site acts somewhat differently than several others I tested. On the sites that I tested, which work fine, I can log into the site and never see anything in the browser's address bar except the base URL. Yours adds "/index.php" after clicking the button. While this is certainly a valid URL, I am wondering if you have made some changes to your code that might be causing this. Do you know of any such changes?
08-18-2010, 09:47 AM
# 9 (permalink)
vannquish
Quote:
Originally Posted by jaycburton
Hi - Yes. Your site acts somewhat differently than several others I tested. On the sites that I tested, which work fine, I can log into the site and never see anything in the browser's address bar except the base URL. Yours adds "/index.php" after clicking the button. While this is certainly a valid URL, I am wondering if you have made some changes to your code that might be causing this. Do you know of any such changes?
thanks!

I've created 2 templates for the website. One applied to the front index.php and the other to all internal pages. Thats the only real change ive made.
08-18-2010, 09:58 AM
# 10 (permalink)
jaycburton
Hi - None of my sites are configured that way, so that might be the cause. Can you temporarily change your site and see if it makes any difference?
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password