Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Problems embeding wmv local video

04-18-2010, 02:27 PM
# 1 (permalink)
mikiretter
Hello,

I am trying to use:
{mbox:images/stories/videos/guitar_and_voice/guitar_and_voice_dvd.wmv|300|400|title=VIDEO TITLE|vthumb=images/stories/videos/video_images/test1|height=300|width=200|caption=CAPTION TEXT}

in an article in page:
????? - ????? ????

For some reason nothing appears on the page.
Can you advise as to what I am doing wrong?

Thanks

Miki
04-18-2010, 03:43 PM
# 2 (permalink)
orion_
Hi

are you sure you opened the plugin. added the folder path images/stories/videos and gave?
04-19-2010, 01:21 AM
# 3 (permalink)
mikiretter
Hi,
I checked and the plugin is enabled and the path to the video is correct.
For some reason nothing is showing.

The image I defined is in another folder. does it matter?

Thanks

Miki
04-19-2010, 04:08 AM
# 4 (permalink)
orion_
Hello

... you define what folder the plugin searches for the image.

mages/stories/videos/

so, now you have told the plugin where to look, so you don't have to have all this text in the code..because then it is a double call and nothing appears
only like this:
mbox:yourimage.jpg or your video
04-19-2010, 08:48 AM
# 5 (permalink)
mikiretter
Hello,

I tried to do as you said but so far with no success.
Is the code in the article written correct:
{mbox:guitar_and_voice_dvd.wmv|300|400|title=VIDEO TITLE|vthumb=test1.jpg|height=300|width=200|captio n=CAPTION TEXT}

Both picture and video are in same directory.

Another thing: in the package I downloaded I installed only the plugin and not the module. Can this have some influence?

Thanks

Miki Retter
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password