Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Installation Error

09-11-2009, 04:47 PM
# 1 (permalink)
Bar2aYunie
Hello,
I am trying to install Joomla 1.5. I have uploaded the files but when I tried to continue the installation by going to my site I get this error:

mark( 'afterLoad' ) : null; /** * CREATE THE APPLICATION * * NOTE : */ $mainframe =& JFactory::getApplication('site'); /** * INITIALISE THE APPLICATION * * NOTE : */ // set the language $mainframe->initialise(); JPluginHelper::importPlugin('system'); // trigger the onAfterInitialise events JDEBUG ? $_PROFILER->mark('afterInitialise') : null; $mainframe->triggerEvent('onAfterInitialise'); /** * ROUTE THE APPLICATION * * NOTE : */ $mainframe->route(); // authorization $Itemid = JRequest::getInt( 'Itemid'); $mainframe->authorize($Itemid); // trigger the onAfterRoute events JDEBUG ? $_PROFILER->mark('afterRoute') : null; $mainframe->triggerEvent('onAfterRoute'); /** * DISPATCH THE APPLICATION * * NOTE : */ $option = JRequest::getCmd('option'); $mainframe->dispatch($option); // trigger the onAfterDispatch events JDEBUG ? $_PROFILER->mark('afterDispatch') : null; $mainframe->triggerEvent('onAfterDispatch'); /** * RENDER THE APPLICATION * * NOTE : */ $mainframe->render(); // trigger the onAfterRender events JDEBUG ? $_PROFILER->mark('afterRender') : null; $mainframe->triggerEvent('onAfterRender'); /** * RETURN THE RESPONSE */ echo JResponse::toString($mainframe->getCfg('gzip'));

I have deleted all of the files, donwloaded the package again and uploaded them again, same message. Then I tried to install the files manually, but after completing all of the steps (before creating an admin to check the site), I still see the same message.

Can anyone help me here please? I don't know what I did wrong or how to fix it!
Thank you!!

Yunie
09-11-2009, 05:09 PM
# 3 (permalink)
Bar2aYunie
I downloaded it from joomla.org and it's version 1.5.14
09-11-2009, 05:14 PM
# 5 (permalink)
Bar2aYunie
I have downloaded, installed, deleted, redownloaded, re-installed and so on, for like the past 8 hours..... I'd be happy to try again with your link though.

(edit: though it's the same package, but if you think it might help?)

I downloaded it from: Download Joomla (full package)
09-11-2009, 05:36 PM
# 7 (permalink)
Bar2aYunie
Oh I'm totally sorry, I misread your post I thought you wanted the link of my download.

my site is: www.care4style.nl
PHP = 3.0.0.1
My Sql= 5.0.32

edit:
Sorry Php version is 3.2.0.1
09-11-2009, 05:54 PM
# 9 (permalink)
Bar2aYunie
that's weird, cos I've already talked to my host and he says that joomla should work perfectly. I found this version in the phpmyadmin. Is that the same as php? if not, where can I find that version?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password