Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Zend oprimizer and joomla,

07-27-2009, 04:45 PM
# 11 (permalink)
neo
when downloading ion loader , make sure you know what type of the box you are on , linux. win, 86-64 64 or ...
07-27-2009, 04:49 PM
# 12 (permalink)
neo
ok I see your php.ini , it is empty ,

ok first lest find out what is your root reading , I mean what php ini file

create empty php document and place this in there

<?php
phpinfo();
?>

post the link to that doc here
07-27-2009, 04:53 PM
# 13 (permalink)
smsperty
Yes that is my package
Quote:
I cant believe that their techs dont know where libs are
They are asking me to install zend optimizer couse they say zend is not working properly.
I try to inslall zend but it gives me the error posted above.
I told them and they say me to uninstall the old zend ( which i dont know how can it be done)
So you think I try in vain?
I am going to surrender, it has taken me so much time.
07-27-2009, 04:58 PM
# 14 (permalink)
neo
ok , think ,

only ROOT or Server admin can install stuf on the server , so their techs as dumb as the get. if anyone should install something that is them, and not install but simply place additional 2 Ion cube loaders for php5 in Ioncube folder , now again use method I advised above.
I did same thing on my wamp server


www would be homedir and my ioncube folder is above

co

c/wamp
ioncube/
www/ (YOUR HOMEDIR)
07-27-2009, 05:01 PM
# 15 (permalink)
neo
than in php ini

instead

zend_extension=/homepages/19/d248010230/htdocs/smsperty/ioncube_loader_lin_4.4.so

add
zend_extension = /homepages/19/d248010230/htdocs/ioncube/ioncube_loader_lin_5.2.dll
07-27-2009, 05:11 PM
# 16 (permalink)
smsperty
Quote:
Originally Posted by neo
ok I see your php.ini , it is empty ,

ok first lest find out what is your root reading , I mean what php ini file

create empty php document and place this in there

<?php
phpinfo();
?>

post the link to that doc here
see what php info says:
phpinfo()
07-27-2009, 05:14 PM
# 17 (permalink)
neo
here is your problem

/usr/lib/php5

the server is set to read default server php.ini file instead of the one located in your root ,( main site folder) , possibly because you dont have a php.ini file in this site root folder ,

now place a php.ini file in there and let me know once it is there so I can check again
07-27-2009, 05:49 PM
# 18 (permalink)
smsperty
My ite foder is /ufreespace/new
and I have the php.ini in both /ufreespace ( which is the folder when I had my joomla 1.0 site and in new folder where is my existing site)
or i should put the php.in in / ( main folder) I tried even here but the same
07-27-2009, 06:10 PM
# 20 (permalink)
smsperty
I did not created it, it was created.
It is in the site folder in the same folder with the php.ini file
There is olso a folder caled logs in the main /logs. even inside there there is a file info.php.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password