Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

University template UNI_demo_j15 problem...

03-17-2008, 06:43 PM
# 12 (permalink)
Ok thats true, but it says:
Continue without installing Sample Data
03-17-2008, 06:44 PM
# 13 (permalink)
Did not see this in the video either?

\"Click on you database
Click on import
And browse to uni_j5_sql_dump.sql
Click Go\"
03-17-2008, 08:44 PM
# 16 (permalink)
Ill give up with Joomla! 1.5 version template, cant get this working.
Ill try the Joomla! 1.0.14 version.
05-04-2008, 05:03 PM
# 17 (permalink)
i have the tv guide template and i did all the above. the only problem i have is:
i dont have an import button in phpmyadmin(1and1). only export
05-04-2008, 05:24 PM
# 18 (permalink)
Its there in 1and1 I use them also. Contact your Hosting Provider and ask them how to import a msql database.
05-08-2008, 03:22 AM
# 19 (permalink)
after i imported the tv guide_dump.sql this what i got error
There is a chance that you may have found a bug in the SQL parser. Please examine your query closely, and check that the quotes are correct and not mis-matched. Other possible failure causes may be that you are uploading a file with binary outside of a quoted text area. You can also try your query on the MySQL command line interface. The MySQL server error output below, if there is any, may also help you in diagnosing the problem. If you still have problems or if the parser fails where the command line interface succeeds, please reduce your SQL query input to the single query that causes problems, and submit a bug report with the data chunk in the CUT section below:
----BEGIN CUT----
eNpFkEtOwzAQhvc+xSwqVrFrO01bjFhExWqR8ihJWiQ2USAWiZ QXeVB6ti44ElfABiEkjzT6//F8
MyOjKIwEbBhsOHgyEMCAA+dLFCdavyC0OcYCZve5gOGt6rJ+UD 2pymfSFZ31DpzYS+CUOnO61k+n
gnPBGFSqvgb50cEM+ef4wROwIJTwFR7GrMmzPsdV+4oOcQRhbI G7lUFiwVFq5mPZwL2EFaFo77tC
G02jpKyVAD87A7Utc6M1ZCNQR3AbXN8Ux6rX1D+yAEdfaOEY52 fTf5kTB6FYJmbg1A/v5O3V29SO
----END CUT----
----BEGIN RAW----

ERROR: C1 C2 LEN: 1 2 226

CVS: $Id: sqlparser.lib.php,v 2.36 2005/08/08 20:22:11 lem9 Exp $
MySQL: 4.0.27-standard-log
PMA: 2.6.4-pl3
PHP VER,OS: 4.3.10-200.schlund.1 Linux
LANG: en-iso-8859-1
SQL: -- phpMyAdmin SQL Dump
-- version 2.10.1
-- http://www.phpmyadmin.net
-- Host: localhost
-- Generation Time: May 03, 2008 at 05:23 AM
-- Server version: 5.0.45
-- PHP Version: 5.2.5

SQL query:

-- phpMyAdmin SQL Dump -- version 2.10.1 -- http://www.phpmyadmin.net -- -- Host: localhost -- Generation Time: May 03, 2008 at 05:23 AM -- Server version: 5.0.45 -- PHP Version: 5.2.5 SET SQL_MODE=\NO_AUTO_VALUE_ON_ZERO\
MySQL said:

#1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near -- phpMyAdmin SQL Dump
-- version 2.10.1
-- http://www.php
i am using my sql 4.00
05-08-2008, 05:07 AM
# 20 (permalink)
You need to have MSQL5 installed on your server to use the demo. Ask your hosting provider about upgrading to MSQL5.

Read this post its the exact same problem youre having

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Members Login