Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

University template UNI_demo_j15 problem...

03-17-2008, 06:55 PM
# 1 (permalink)
pmg1967
Im having trouble installing UNI_demo_j15, after installing and gone through the usually steps in joomla configuration and clicking go to admin site, there is no login? and frontend doesnt show either?

What can be the problem? I followed the steps:

Unpack the Uni_J15 Folder

Copy all files from Demo folder to your server

Install as usual Joomla installation

Continue without installing Sample Data

After the instalation Go to your phpMyadmin

Click on you database

Click on import

And browse to uni_j5_sql_dump.sql

Click Go
03-17-2008, 07:02 PM
# 2 (permalink)
neo
Unpack the Uni_J15 Folder

Copy all files from Demo folder to your server

Install as usual Joomla installation



Note if you get an XML error , you server configuration might be causing the problem.

Continue without installing Sample Data

After the instalation Go to your phpMyadmin

Click on you database
Click on import
And browse to uni_j5_sql_dump.sql
Click Go


Note : If you are using different database prefix than jos_

you will have to open uni_j5_sql_dump.sql and change all instances of jos_

to example : bos_

The fastest way to do this is with Dreamweaver

Hit ctrl+F

and enter in \"Find:\" field jos_

In \"Replace:\" field enter your database prefix example bos_

Click on Replace All
03-17-2008, 07:05 PM
# 3 (permalink)
pmg1967
Yes, thats what im doing?
03-17-2008, 07:11 PM
# 7 (permalink)
pmg1967
I have deleated all files from the server since it didnt work, i will upload and try again.

No sample data? thats right?
03-17-2008, 07:17 PM
# 9 (permalink)
pmg1967
Ok, i dont understand why i shall create a database manually since i already have one at the webhost im using?
03-17-2008, 07:24 PM
# 10 (permalink)
pmg1967
Ok i saw the video, so sample data shall be installed?! when installing the demo?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password