Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Article creation problem

06-25-2009, 04:45 PM
# 1 (permalink)
fjscabral
I have joomla 1.5.11, with TinyMCE editor.

I tried to create a article whit text, tables and pictures. i only use the TinyMCE to create text, tables or insert pictures.

I an create the text formated, insert pictures and create table whit text and numbers in the table, but when i save the article all the pictures disappears, he text are unformatted, and the table disappears, but the text and the number of table still disperse along the article.

Please help me to resolv this annoying problem.

Best regards
06-25-2009, 06:00 PM
# 2 (permalink)
orion_
I had the same problem and got advice about changing my editor to JCE
Take a look here:
JCE - Joomla! Extensions Directory
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password