Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

unable-to Upload medias through the media-manager

06-15-2009, 06:30 PM
# 1 (permalink)
hzbey0
hello youjoomla team,

at the back-end admin,media manager,can not load media,since the buttons 'Brouse file,Start Upload,Clear completed '' are inactive(not active) .

Welcome to the Frontpage

please advise
06-17-2009, 03:59 PM
# 3 (permalink)
hzbey0
hello youjoomla team,

at the back-end admin,media manager,can not load media,since the buttons 'Brouse file,Start Upload,Clear completed '' are inactive(not active) .

Welcome to the Frontpage

please advise
06-18-2009, 08:29 PM
# 6 (permalink)
orion_
When this happenes, (it's always like that on one site I have)
just click on media manager again, then you will get it like it is supposed to.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password