Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Your Message wa not sent. Please check module settings

06-07-2009, 12:54 PM
# 1 (permalink)
yjjoomla
Hi guys,

please could you help me. I've tried to use yj booking but I always have this message :

Your Message wa not sent.
Please check module settings

I put these informations below in the module settings put it doesn't work

SMTP Email myusername@orange.fr
Your email myemaildress

Thanks in advance
07-09-2009, 09:16 AM
# 2 (permalink)
inderjeet
same even i am getting the same message
07-09-2009, 11:42 AM
# 3 (permalink)
neo
SMTP Email myusername@orange.fr this canto be your smtp email

orange.fr is public email service from France , you need to set your email and smtp email

email from your domain
07-12-2009, 05:59 PM
# 4 (permalink)
kerastes
i didn't change the default email address of the module for the SMTP (your@smtpusername.com) i just put my email where i want the form to send me the requests in the ''your email'' box and the form sends the requests in my email fine.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password