Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Plugin not working

10-08-2008, 10:55 PM
# 1 (permalink)
Astrojones
Hello,

Ive just installed this plugin and it isnt working. I installed it as I would any other plugin. I set it up for my section and published it. When I refreshed my front page, the dates in my articles went away, but the new date format from yj_date didnt show up. Im not sure why, and I did try installing it on two or three different sites and had the same issue. Im using a rocketthemes template on the site. Any ideas on what the issue might be?

Thanks!
10-08-2008, 11:18 PM
# 5 (permalink)
Astrojones
Perfect, that makes sense and sounds like something Id do.

Thanks for the assistance, its working great now! Appreciate the support.
10-13-2008, 09:12 PM
# 7 (permalink)
forestlinden
Hi Neo,

Im having the same problem.

Ive enabled the plugin, put the section I want the plugin to work for...the blog section...and the plugins date does not appear, nor does the standard date.

I dont quite understand your response about \section to exclude, not include.\

Why would I want to exclude the extension from a section? I want to have it show up for all posts in the blog section.

What am I doing wrong?

link to site: http://burbank.directrouter.com/~dog...d=12&Itemid=72

Thanks for your help!

~forest
10-13-2008, 09:16 PM
# 8 (permalink)
neo
on hover instruction says \Add restricted section id separated by comma\ that should not be so hard to understand, do not add anything if you want the plugin to show everywhere , add only section ID that you DO NOT want the plugin to show in
10-14-2008, 02:38 PM
# 9 (permalink)
forestlinden
ahh...thank you. Yes. Forgot to check the hover over info. My bad.

I was confused because Ive not yet set up a plugin to show up on a particular page by restricting all the others but the one I want, or the ones I want it to show.

Thats a different approach...I simply had not seen it before.

I get it now though.

Thanks for you help, Neo.

Best to you,
Forest
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password