Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED]Tabs arent scrolling?

08-28-2008, 06:29 AM
# 1 (permalink)
one7media
Im using the H-Connect template and get get the tabs to slide. I didnt install the demo pack, just the template. What am I missing?

Also, Im a paying member but cant access the template club forum....
08-28-2008, 06:33 AM
# 3 (permalink)
one7media
that was quick!

www.one7media.com

Making it live right now...
08-28-2008, 06:37 AM
# 4 (permalink)
neo
you must have min 2 modules published, and modules need to be assigned to All pages not only frontpage , you need new mod positions,

go to , site> template manager> modulepositions

create 5 new positions, tab1 trough 5

create your mods and assign them to these mod positions,

assign mods to All pages
08-28-2008, 06:38 AM
# 5 (permalink)
one7media
Already done. I created tab1-tab5, and they are published to ALL pages.

* they being the two that are published right now, tab1 & tab2
08-28-2008, 06:41 AM
# 6 (permalink)
neo
check the spelling of mod names , there is no reason that mods would not work , I looked at source code and you have only 1 mod published
08-28-2008, 06:43 AM
# 8 (permalink)
one7media
heres a ss for ya...

* too wide - one sec...
08-28-2008, 06:45 AM
# 9 (permalink)
one7media
here you go... [img size=499]http://www.youjoomla.com/images/fbfiles/images/screen.png[/img]
08-28-2008, 06:45 AM
# 10 (permalink)
neo
ss? either way , only 1 mod is visible , and it has a extra div class that you should remove just in case before you get it working

<div class=\user\><img src=\images/stories/tab1.png\ alt=


remove that div leave image only
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password