Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

There is no file index.php in /plugins/system/yjsg/elements/

05-10-2016, 04:14 PM
# 1 (permalink)
endorfin
I downloaded the file Plugin_Yjsg_Framework-2-2-3.zip and install a YJSG Framework plugin 2.2.3 with Template Yougrids J17 and UP.
In admin panel I try to change style settings of the template.
But when you click "SAVE" button, the settings are not saved.
In Firebug I see that, when saving, a plugin tries to access the file "/plugins/system/yjsg/elements/index.php. But this file doesn't exist.
What can i do to fix it?

Are you sure your are posting in product assigned forum?: Yes
What is your CMS version?: Joomla 3.x
MySQL Version: 5.x
PHP version: 5.x
Link to installation: www.nppapparat.ru
Have you edited any files? If yes tell us which ones.: No
Is this personal or client website?: Personal
05-11-2016, 07:58 AM
# 2 (permalink)
arefund
Hello endorfin.
Please try to uninstall the framework and then install it fresh, the latest version.
After that please check if the settings are working properly.
Also please check your folder permissions, make sure they are writable.
Kindness costs the least, but is worth the most!
05-11-2016, 05:18 PM
# 3 (permalink)
endorfin
Thank you for taking the time for me.

I reinstalled the plugin, as You recommended.
Unfortunately, nothing has changed.
The directories have write permissions.

When i click a button "SAVE" in admin panel to save the template's style changes, browser sends a request URL "https://www.nppapparat.ru/plugins/system/yjsg/elements/yjsgupdate.php" by POST method.
It gets a response 303 "See Other" with Location "https://www.nppapparat.ru/plugins/system/yjsg/elements/index.php".
303 http code means, that the document at the requested URI need to request for the address in the "Location" header using the GET method.
So, browser sends a request URL "https://www.nppapparat.ru/plugins/system/yjsg/elements/index.php" and gets a response 404.
We can see this in the screenshot.


Can be in the file "yjsgupdate.php" wrong link is generated for the Location field?
07-27-2016, 04:32 AM
# 4 (permalink)
osepsoutien
Hello,
I have the same problem
How have you resolved ?
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password