Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Modules not correctly shown on mobile

10-05-2015, 12:19 PM
# 1 (permalink)
arerkelens
Hello,
On the homepage of the site i'm building i have placed two buttons in the modulepositions bodybottom 1 and 3.
Everything works fine until i browse to the site with a android mobile telephone. The two buttons are displayed only partial and i can not slide the screen towards the right site to get them on screen entirely.
I can't find the problem.
Anyone an idea?
Regards,
RenÚ
custom.css has been edited but only for colors

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: http://www.okregister.nl/

Have you edited any files? If yes tell us which ones.: Yes

Is this personal or client website?: Personal
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password