Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Fixed layout bug on teblet/phone

07-06-2015, 02:31 AM
# 1 (permalink)
IgorDark
Hello.

I've installed your Eximium and YouGrids templates. And found the bug. I turned off responsive layoud and that is what happened. Look at scrennshots.

Screenshots from my tablet
http://hostingkartinok.com/show-imag...8d76235e322b08
http://hostingkartinok.com/show-imag...bd5b67ad145b9f

Test website is al.96.lt

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: http://al.96.lt/

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal
07-06-2015, 05:11 AM
# 2 (permalink)
arefund
Hello IgorDark.
Please try to disable your slider and then check your responsive.
As you can see here http://prntscr.com/7pcgz8 the slider is going wider then the page.
You can add css for the responsive size for the slider to be 100% wide.
Kindness costs the least, but is worth the most!
07-06-2015, 05:37 AM
# 3 (permalink)
IgorDark
Hello arefund.

I've disabled the slider. The problem remains. I did not edited any code files. All i did is installed joomla, installed template and installed slider. Then I tryied to disable responsive layout and found this bug.
07-06-2015, 08:35 AM
# 4 (permalink)
IgorDark
The same bug is in your commercial templates, look at the screenshots!

That is how it looks on my laptop with browser scale 125%


And on my tablet. The same on my phone

07-07-2015, 08:09 AM
# 5 (permalink)
arefund
Can you please enable your responsive view and your slider so i can check for the fix.
Kindness costs the least, but is worth the most!
07-07-2015, 01:39 PM
# 6 (permalink)
IgorDark
Done. You can check
07-09-2015, 06:10 AM
# 7 (permalink)
arefund
As you can see now your page there is not issues with the width on responsive view.
http://prntscr.com/7qlx3r
Kindness costs the least, but is worth the most!
07-09-2015, 06:49 AM
# 8 (permalink)
IgorDark
Yes because it is responsive now. The problem was in fixed layout. I need fixed layout for one of my websites. I saw that option in Eximium and YouGrids templates. I"ve enabled fixed layout and as a result I saw the bug. The same(or similar) bug i saw in MediCus temlate.

The responsive layout in Eximium and YouGrids templates works great. The problem with fixet layout and it is not because of slider!

Look again I turned off slider and responsive layout.

al.96.lt
07-09-2015, 07:31 AM
# 9 (permalink)
arefund
Please notice that is not a bug, the responsive view is not on so it can't set the layout for smaller sizes and that is why you see the bar on the bottom. If you turn on the responsive it's taking the browsers size and makes the layout fit in.
Kindness costs the least, but is worth the most!
07-09-2015, 05:16 PM
# 10 (permalink)
IgorDark
Did you see how it looks like on mobile devices? When template is in fixed layout mode. Look at screenshot below



And another non-responsive layout website for example


See that everything is OK on the second screenshot.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password