Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Administration Lost all Icons in 3.4.1

06-09-2015, 11:15 AM
# 1 (permalink)
fleisch
When I migrated a site from 2.5 to Joomla 3.4.1 I lost all the icons and graphics in the administration panel. Everything is just text. The installation went fine and the site works and the administration panel functions. I have attached some screen shots. I am probably overlooking something easy. Any help would be greatly appreciated. Thanks in advance for the help.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: https://github.com/joomla/joomla-cms/releases/tag/3.4.1

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client
06-11-2015, 08:51 AM
# 2 (permalink)
arefund
Hello fleisch.
Please follow the instructions bellow to update your demo to 3.x
http://www.youjoomla.com/joomla-tuto...oomla-3-x.html
Kindness costs the least, but is worth the most!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password