Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Image slider 1.0 IE canot open this page

07-30-2008, 07:51 AM
# 1 (permalink)
neo
The bug is in wz_tooltip.js


workaround


open

modules/mod_image_slider.php


find

Code:

<script language=\JavaScript\  
src=\<?php echo $mosConfig_live_site.\
/modules/mod_image_slider/wz_tooltip.js\;?>\></script>

replace with



Code:

<script language=\JavaScript\ defer=defer 
src=\<?php echo $mosConfig_live_site.\
/modules/mod_image_slider/wz_tooltip.js\;?>\></script>
12-19-2008, 10:53 AM
# 2 (permalink)
delyon
Hello,

i have the same problem with slider version 2 and MS IE6 or 7. If slider v2 is enabled, my IE6 or IE7 says: \The site http://.... cannnot be opened.\ Siteloading is broken. Other browsers works fine with slider v2.

Im using Joomla 1.5.6 and 1.5.8.

Thanks for helpful answers...

DeLyon
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password