Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

media shortcode inside slider bug?

09-04-2014, 10:26 AM
# 1 (permalink)
openweb
We tried to put a video shortcode inside a module slider and it didn't work

We tried to put this shortcode
[yjsgmedia link="vimeo.com/103266746" poster="" width="640" height="360" resp="yes" id="yjsg_media121"]

We also tried other shortcodes (like fa icon) and they also don't work
09-04-2014, 11:12 AM
# 3 (permalink)
neo
ok , did not read till end , will test, give me few

worked fine on eximium so there should not be any issues unless the code is messed up via editor
09-04-2014, 01:18 PM
# 4 (permalink)
openweb
Hum, my modules are calling articles (Articles Anywhere), maybe is because of plugin order, will test it directly in the module.

Ok it's true that seems to be the problem.

Sorry and thanks.

It seems YJSG Framework system plugin has to be after the other ones.

Moved to before the "cache" plugin order and it worked.
09-04-2014, 02:53 PM
# 5 (permalink)
neo
a yes , should have mentioned that
nonumber right?
they refused to code by joomla default and calling module helper where they should not
I asked them to fix it but no luck.
Just move the plugin order , YJSG on top of nonumber anything
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password