Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Install YJSG failed?

09-02-2014, 08:56 PM
# 1 (permalink)
mickyp100
Hi,


I have a fresh install of Joomla 3.3.3, then I install the YJSG plug framework 2.0.

The install message tells me "install successful", but when I go to Plugin -> System - Yjsg Framework, it shows me seems some error page and blank page.


The first tab shows me truncated css content.

The second tab shows YJSG 2.0 install ok.

The third tab shows me an empty and blank content.

Please see the attachments for the reference, thanks.

Please help to solve this problem, many thanks ^_^


Sincerely,
Micky

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: localhost

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal
Attached Images
File Type: jpg yjsg-plugin-tab.jpg (10.4 KB, 15 views)
File Type: jpg yjsg-desc-tab.jpg (10.9 KB, 11 views)
File Type: jpg yjsg-adv-tab.jpg (6.8 KB, 10 views)
09-03-2014, 06:35 AM
# 2 (permalink)
neo
The plugin is ok , you did not install any template so it cannot show you anything.
Install Eximium template please.

The plugin works with templates hand in hand , without template plugin has nothing to do , without plugin template will not work.
09-04-2014, 01:39 AM
# 3 (permalink)
mickyp100
OK, I install Eximium template and it shows "YJSG Plugin v2.0.0 is installed and published. Click here to manage this extension."

And I click to that link, it show me the same blank configuration page of YJSG 2.0 framework just as the above 3rd picture.

How to debug?
Attached Images
File Type: jpg yjsg-eximium.jpg (8.9 KB, 14 views)
09-04-2014, 05:51 AM
# 4 (permalink)
neo
There is nothing to debug. Plugin works, template works ,
otherwise you would not be able to see the admin panel
09-05-2014, 03:55 AM
# 5 (permalink)
mickyp100
sorry, so the YJSG plugin's 3rd tab empty is OK for now?
there is nothing I can configure for YJSG 2.0 plugin?

So the template works well without needing the YJSG configuration. ?

Should I just use the template ?

Sorry for the stupid question.

Sincerely,
Micky
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password