Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Accordions issue

05-21-2014, 06:30 PM
# 1 (permalink)
danielt014
Something is happening with menus and accordions: Accordions
And this is available in template manager with the template settings. Cannot choose or edit any settings...See please layout positions as top panel or side panel or any other of position setting.

As the accordion is open and close immediatelly, same are behave everithing in template mamager that needs to be opened / toggled.

Hope is helpful my explanation.

Best Regards,
Daniel

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: WordPress 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: localhost

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal
05-21-2014, 07:13 PM
# 2 (permalink)
neo
Thnx for trying to help but I am not sure what you are saying.
Where is the problem , admin/front ?
Any screenshots ?
05-21-2014, 07:14 PM
# 3 (permalink)
neo
And be precise please , what browser , what version , what joomla version , php settings etc,
as many details you can give us
05-22-2014, 04:59 PM
# 4 (permalink)
danielt014
Browser: Chrome, last stable version - 35.0.1916.114 m
PHP version : 5.4.27
Joomla version 3.3 eximium demo version
Frontend screenshots:
1. Screenshot by Lightshot (when I click to SHORTCODES main menu item)
2. Using toggles and menus from demo site: 2014-05-22_2251 - danielt014's library
3. Using backend > template manager > everything is toggling : 2014-05-22_2253 - danielt014's library

Videos and screenshots are used from my desktop. Identical settings as laptop. Just on laptop top panel or slide panel or logo is opening / toggle for a moment and after half second is closing...I have no time to choose my settings.
This are just some examples, I will try to test them better.

Hope this make sense.
Cheers,
Daniel
05-22-2014, 05:40 PM
# 6 (permalink)
neo
So far I see this looks to me like double click action. Could be a mouse setting or a browser extension. Have you tested another browser?
I cant replicate this behavior but will get few more people involved here.
05-22-2014, 05:49 PM
# 9 (permalink)
danielt014
Quote:
Originally Posted by neo
for the front compiler error , did you change any css or it just showed the error on fresh install ?
Fresh install, nothing changed.
Is strange, yesterday not saw this.
05-22-2014, 05:55 PM
# 10 (permalink)
danielt014
Quote:
Originally Posted by neo
if is compiler error is on fresh install , do you have firebug?
if yes hit f12 and there should be a js error
I'am Joomla & Wordpress Support on themeforest. I have anything you need to.
This error is not present now: Screenshot by Lightshot
Only 1 warning, please see the screenshot.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password