Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

youpulse template not function in j3.2.1

02-05-2014, 08:00 AM
# 1 (permalink)
bemyfriend
In the period when I was a member I downloaded Template_Youpulse-J17andUP. I want to make a website based on j3.2. I tried to install the template using Extension Manager. I get the following message:

Warning
JInstaller :: Install: Can not find Joomla XML setup file

I tried to install the template manually. I get the following message:

Notice: Trying to get property of non-object in D: \ xampp \ htdocs \ figurines \ libraries \ cms \ installer \ adapters \ template.php on line 80

Fatal error: Call to a member function attributes () on a non-object in D: \ xampp \ htdocs \ figurines \ libraries \ cms \ installer \ adapters \ template.php on line 81

On your website you warrant that this template is compatible with J3.2

What's the problem?

best regards,
bemyfriend (ex-member)

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: localhost

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal
02-05-2014, 09:33 AM
# 2 (permalink)
arefund
As you can see on the image bellow i just installed the Youpulse template and i had no issues.

Screenshot by Lightshot

The template is compatible with joomla 3.2 and its working no issues.

If you are not sure how to install the demo or template we can offer you demo installation service.

Demo installation request

Thank you.
Kindness costs the least, but is worth the most!
02-07-2014, 07:25 AM
# 3 (permalink)
bemyfriend
Hi Arefund,

I found where the problem was in installing the template. In xml file I replaced twice <install> with <extension> code, but now I get the following error message in the frontend:
500 JHtmlBehavior :: mootools not found.
So it looks like I have an older version of the YouPulse template that is incompatible with J 3.2.
My request is to give me an updated YouPulse template for J3.2 because when I was a member J3.x was not existed, so I think that you have done some updating to templates after J3.x was appeared.
This is the reason, I think, why your template it functioning.

Best Regards,
bemyfriend
02-07-2014, 11:20 AM
# 4 (permalink)
arefund
Hello bemyfriend.

Please notice that your subscription has expired a long time ago.
In order to get the new file you have to be a club member.

Thank you.
Kindness costs the least, but is worth the most!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password