Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Another Javascript error

10-11-2007, 07:40 PM
# 11 (permalink)
en1gma
In Fireboard support someone said:
iosoft wrote:
Quote:
Dear friend,

seen it... its different.
Its not clash problem.

I think your template is using older version of mootool.

Try to upgrade with latest version.

BACKUP before work.
But Im using the last version, right?
http://www.cinefans.org/templates/mo...rc/mootools.js

Btw, is possible to disable mootools.js when we enter in the forum?
Well, I dont know if I need him... what do you think?
10-11-2007, 08:52 PM
# 12 (permalink)
neo
well if you exchanged it with new version of moo according to their post it should not be a problem. that is the latest version that I know off. if you disable moo your style changers will not work . I will look in to this tonight
10-11-2007, 08:56 PM
# 13 (permalink)
en1gma
Thank you Neo!

Btw, I added a new line in my index template. (See attached file)

Is this correct?
If yes, youre right... style changers didnt work but, I keep with same javascript error...
10-11-2007, 08:59 PM
# 14 (permalink)
en1gma
Sorry, forgot the attached file... [file name=new_line-99a8a63daeaadf7d522c6a2c7176250e.txt size=209]http://www.youjoomla.com/images/fbfiles/files/new_line-99a8a63daeaadf7d522c6a2c7176250e.txt[/file]
10-11-2007, 09:34 PM
# 15 (permalink)
en1gma
hummm, ok... I uploaded the original template index.php and style changers still not work.
So youre right! Must be mootools problem...
10-12-2007, 12:13 PM
# 17 (permalink)
en1gma
Neo wrote:
Quote:
well if you exchanged it with new version of moo according to their post it should not be a problem. that is the latest version that I know off. if you disable moo your style changers will not work . I will look in to this tonight
Did you look last night?
Any good news for me?
10-12-2007, 09:35 PM
# 19 (permalink)
neo
please dont bump the forums, I was busy have few more projects, tell me did you download latest mootools version?
10-14-2007, 02:14 PM
# 20 (permalink)
en1gma
Sorry Neo...
Yes, I download him... but I think that \"movie times\" already use the last version.

EDIT: someone told me that this will work:
http://www.bestofjoomla.com/componen...limitstart,10/
But I cant make this work... can you try also? You have my admin details
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password