Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Google Analytics not working

06-12-2013, 08:58 AM
# 1 (permalink)
Larry_Lou
Greetings
I just re-did the site Angekommen! using YouGrids. I have entered the GA code in the template manager and it is enabled. But, analytics is not registering anything since the site went live. I also looked in the source code and couldn't find the anaylitics code. What could the problem be?
Thanks,
Larry

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: WordPress 2.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: Angekommen!

Have you edited any files? If yes tell us which ones.: Yes

Is this personal or client website?: Client
06-14-2013, 08:25 AM
# 2 (permalink)
Larry_Lou
Any help out there? The site is live and it is important to be getting the feedback.
Thanks!
06-14-2013, 08:42 AM
# 3 (permalink)
neo
sorry bud I completely missed this post

ok
YJSG 1.0.14
Screenshot by Lightshot
Screenshot by Lightshot

no issues ,

but you did some heavy edits there and might have removed it.

and as far as I can see that is html4, current YJSG 1.0.14 is html5

what j version ?
06-14-2013, 09:22 AM
# 4 (permalink)
Larry_Lou
Hi Neo
I know you have a lot to do ;-)
My Joomla is 2.5.7.
Cheers,
Larry
06-17-2013, 02:55 AM
# 6 (permalink)
Larry_Lou
Back from the Weekend...
I'd rather not upgrade to Joomla 3 - extensions. I do have an older version of YJSG which I should upgrade. How can I upgrade without losing my edits (all CSS)?
Thanks
06-17-2013, 09:38 AM
# 7 (permalink)
neo
upgrade to j 2.5.11 not 3.x

as for not loosing edits YJSG from v 1.0.1 has custom.css wich we advised to use for your edits , if you did so , backed them up and reinstall template
06-18-2013, 02:39 AM
# 8 (permalink)
Larry_Lou
Hello Neo
I updated YJSG and that did it.
Thanks a million!
Larry
08-22-2013, 04:13 PM
# 9 (permalink)
chilly_bang
I have the same problem since 1.0.14. After update to 1.0.15 the problem remains. Any advice?
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password