Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Yougrid and joomla 3.1.1

06-06-2013, 12:52 PM
# 1 (permalink)
juko59
Hello
I am using joomla 3.1.1. ansd want to setup a page with the bootstrap javascript, as i have seen it on your demo site. But it doesnt work for me. As soon as i enable jquery in the template i get the following message:

Extended typography requires JBootstrap System Plugin to be on!

I thought this plugin is only for joomla 2.5.x

Have i missed something? Any help would be appreciated. Thanks.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: YouGrids - YJSimpleGrid Joomla! Templates Framework Demo

Have you edited any files? If yes tell us which ones.: Yes

Is this personal or client website?: Personal
06-06-2013, 01:10 PM
# 2 (permalink)
neo
you dont need to enable jq in template manager , it is already loaded by the system, if you on 3.x there is no need for the plugin , I will check that issue with false msg on 3.x but for now leave jq off
06-06-2013, 01:17 PM
# 3 (permalink)
juko59
thanks for the quick reply i have turned off jq but its still not working correct as you can see here.
06-06-2013, 01:18 PM
# 4 (permalink)
neo
that setting should be used only if your system has not loaded jq ( linke 2.5 without Jbootstrap ) , Joomla 3.x loads it by default so leave it off please
06-06-2013, 01:20 PM
# 5 (permalink)
juko59
i already turne dit off, but the bootstrp javascript isnt working correct.
06-06-2013, 01:26 PM
# 8 (permalink)
neo
there you go , understand , bootstrap is written in LESS , needs compiler to write the css, since 3.x still does not come with compiler , we built it in, so leave it on
06-06-2013, 01:29 PM
# 9 (permalink)
neo
and now dont be alarmed that the right menu does not work ,
you opened the news item and editor stripped the sections with their ids , see html of that page on our demo , it has <section id="something , yours are gone
06-06-2013, 01:31 PM
# 10 (permalink)
juko59
Thanks. I have already noticed this. Means I have to turn the editor off and type in the section id?
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password