Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Elegance : Logo colour changes

06-30-2008, 04:33 AM
# 1 (permalink)
aleroux
Hi there,

Transaction ID : C224-DD37-64E5-2DA8

This is my first post on the support forum (sorry that this is on a free account,, for some reason the one I bought the template with refuses to log in on the forum..). I bought the Elegance template while ago and have been really enjoying it. Thanks for such a wonderful template!

I just have a question though. Ive replaced the logo.png file with one of my own. In some cases in displays correctly, and in other cases it goes a bit lighter. Im not sure why this happens. Ive noticed that it happens when I enable sIFR, but now even when it is disabled, it happens.

Im very puzzled! :unsure:

Thanks for your help
Abri

PS. Attached is a picture of the site. The correct logo appears on the right, and the lighter, pinker, incorrectly displayed one appears on the left.

In this case the picture was with Safari and Firefox 3, however sometimes it renders fine, other times it doesnt, regardless of which browser I use.. [img size=465]http://www.youjoomla.com/images/fbfiles/images/Logos.png[/img]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password